37 60 91 113 122 127 131 149 162 187 198 251 265 280 312 321 367 404 408 412 417 462 495 497 550 576 586 595 648 657 671 693 727 736 753 759 761 763 789 821 822 869 917 924 929 943 946 965 975 1015 1063 1089 1098 1113 1128 1159 1198 1204 1208 1209 1222 1254 1271 1280 1285 1321 1370 1377 1390 1447 1452 1455 1474 1485 1497 1520 1535 1539 1542 1545 1546 1549 1593 1608 1623 1743 1765 1790 1795 1812 1815 1819 1821 1857 1860 1869 1878 1890 1918 1935 1937 1982 2063 2088 2103 2112 2114 2118 2135 2141 2144 2161 2199 2214 2215 2227 2242 2246 2289 2310 2354 2371 2385 2386 2390 2392 2398 2423 2447 2457 2507 2537 2605 2632 2648 2664 2666 2689 2712 2717 2733 2742 2753 2759 2790 2814 2867 2900 2906 2928 2937 2972 2979 3018 3033 3040 3051 3060 3068 3077 3115 3135 3141 3147 3162 3167 3181 3191 3202 3223 3293 3348 3375 3415 3419 3430 3451 3492 3502 3504 3507 3518 3555 3594 3612 3627 3642 3675 3679 3706 3782 3791 3811 3824 3833 3837 3845 3848 3852 3854 3872 3874 3897 3907 3929 3936 3979 4000 4084 4112 4119 4137 4156 4186 4192 4195 4214 4261 4269 4279 4319 4327 4341 4385 4396 4401 4415 4420 4485 4489 4493 4529 4583 4645 4646 4655 4716 4720 4767 4789 4792 4794 4820 4829 4833 4935 4963 4977 4981 4992 5037 5059 5099 5119 5154 5185 5187 5209 5235 5253 5268 5281 5399 5404 5424 5465 5487 5493 5498 5510 5569 5578 5636 5640 5671 5725 5755 5808 5809 5815 5838 5860 5871 5879 5910 5929 5970 5980 5983 5986 5987 6005 6023 6073 6087 6117 6122 6171 6182 6184  思科路由基本配置
英语文化交流 > 技术博客 > 思科路由基本配置
思科路由基本配置
时间:2017-10-12 13:14 DY 分类:技术博客

一台路由器和两台PC机

实现PC机远程连接路由器终端

wKioL1ne8AHiGhUKAAAV55Pg4ME088.png

R1#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

R1(config)#hostname router1

router1(config)#enable password 123456

router1(config)#line vty 0 4

router1(config-line)#password 123.com

router1(config-line)#login

router1(config-line)#exit

router1(config)#int e0/0

router1(config-if)#ip add

router1(config-if)#ip address 192.168.10.1 255.255.255.0

router1(config-if)#no sh

router1(config-if)#int e0/1

router1(config-if)#

*Mar  1 00:03:01.931: %LINK-3-UPDOWN: Interface Ethernet0/0, changed state to up

*Mar  1 00:03:02.931: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0/0, changed state to up

router1(config-if)#ip add

router1(config-if)#ip address 172.16.10.1 255.255.255.0

router1(config-if)#no sh

router1(config-if)#do sh

*Mar  1 00:03:17.319: %LINK-3-UPDOWN: Interface Ethernet0/1, changed state to up

*Mar  1 00:03:18.319: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0/1, changed state to up

router1(config-if)#do sh ip int br

Interface                  IP-Address      OK? Method Status                Protocol

Ethernet0/0                192.168.10.1    YES manual up                    up

Ethernet0/1                172.16.10.1     YES manual up                    up

Ethernet0/2                unassigned      YES unset  administratively down down

Ethernet0/3                unassigned      YES unset  administratively down down

router1(config-if)#

router1#show running-config

Building configuration...


Current configuration : 926 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname router1

!

boot-start-marker

boot-end-marker

!

enable password 123456

!

no aaa new-model

memory-size iomem 5

no ip icmp rate-limit unreachable

ip tcp synwait-time 5

!

!

ip cef

no ip domain lookup

!


interface Ethernet0/0

 ip address 192.168.10.1 255.255.255.0

 half-duplex

!

interface Ethernet0/1

 ip address 172.16.10.1 255.255.255.0

 half-duplex

!

interface Ethernet0/2

 no ip address

 shutdown

 half-duplex

!

interface Ethernet0/3

 no ip address

 shutdown

 half-duplex

!

no ip http server

no ip http secure-server

!

!

control-plane

!

!

line con 0

 exec-timeout 0 0

 privilege level 15

 logging synchronous

line aux 0

 exec-timeout 0 0

 privilege level 15

 logging synchronous

line vty 0 4

 password 123.com

 login

!

!

end

用PC1和PC2互相ping通

wKioL1ne_BGTt5DrAAFBxlPIyFA122.jpg

wKiom1ne9UjST5EpAAEwC9JcGDk758.jpg

用PC1和PC2远程连接路由器终端

在PC1上telnet 192.168.10.1   输入密码进入用户模式,再次输入密码进入特权模式

在PC2上telnet 172.16.10.1   输入密码进入用户模式,再次输入密码进入特权模式

wKiom1nfAtXyC16FAACxcjydaHU132.jpg

wKioL1nfADuTsL4PAAAiH3pxjJo991.png

随机阅读

Copyright © 2017 英语文化交流 All Rights Reserved.